TURN Endpoint for East Asia & Pacific is offline
Incident Report for SimpleWebRTC
Resolved
The TURN endpoint which normally serves East Asia & Pacific is online. New sessions can now use this endpoint for TURN relay.
Posted Mar 23, 2020 - 07:51 UTC
Investigating
The TURN endpoint which normally serves East Asia and the Pacific Region is offline. New sessions will be directed to alternate hosts. If you are running a SimpleWebRTC app in this region you may experience increased latency as our system will route your session to a TURN host that is farther away. We are working to get this host back online as soon as possible and will share an update on this status page as soon as more information is available.
Posted Mar 23, 2020 - 07:50 UTC