SimpleWebRTC API is not handling traffic
Incident Report for SimpleWebRTC
Resolved
The SimpleWebRTC API is reporting as healthy again
Posted Mar 16, 2020 - 19:17 UTC
Investigating
The healthchecks for the Talky API is failing. SimpleWebRTC will not be able to connect new calls until this issue is resolved.
Posted Mar 16, 2020 - 19:14 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC Customer API/Signaling (api.simplewebrtc.com)).