TURN Endpoint for Europe & West Asia is online
Incident Report for SimpleWebRTC
Resolved
The TURN endpoint which normally serves Europe & West Asia is online. New sessions can now use this endpoint for TURN relay.
Posted Nov 13, 2019 - 20:29 UTC
Investigating
The TURN endpoint which normally serves Europe & West Asia is online. New sessions can now use this endpoint for TURN relay.
Posted Nov 13, 2019 - 20:29 UTC
This incident affected: TURN Servers (Europe TURN Endpoint).