SimpleWebRTC is operating with constrained resources
Incident Report for SimpleWebRTC
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 07:27 UTC
Investigating
Our infrastructure is handling a higher-than-normal amount of traffic and is currently operating with constrained resources. We've identified the issue and are working to resolve this problem.
Posted Mar 23, 2020 - 07:07 UTC
This incident affected: SimpleWebRTC Infrastructure.