Asia-Pacific TURN is Down
Incident Report for SimpleWebRTC
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 01:35 UTC
Investigating
The TURN server which normally serves the Asia-Pacific Region is down. When we take a server offline our system normally directs your session to the next-closest TURN server so you should **not** experience disruption in service. If you are using SimpleWebRTC in one of these regions and your sessions are not connecting please reach out to us at support@simplewebrtc.com to let us know. We are working to get back to full functionality ASAP. Thanks for your patience.
Posted Mar 19, 2020 - 01:34 UTC
This incident affected: TURN Servers (Asia-Pacific TURN Server).