SimpleWebRTC API is not handling traffic
Incident Report for SimpleWebRTC
Resolved
The SimpleWebRTC API is reporting as healthy again
Posted May 18, 2020 - 21:24 UTC
Investigating
The healthcheck for the API service for SimpleWebRTC customers is failing. SimpleWebRTC apps will not be able to connect new calls until this issue is resolved.
Posted May 18, 2020 - 21:19 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC Customer API/Signaling (api.simplewebrtc.com)).