STUN/TURN is not handling traffic
Incident Report for SimpleWebRTC
Resolved
Our service that handles STUN/TURN is back online.
Posted Nov 13, 2019 - 20:10 UTC
Investigating
Our STUN/TURN server is not working correctly. You may experience unexpected behavior and dropped calls on talky.io and in your SimpleWebRTC app until this issue is resolved. SimpleWebRTC may not be able to connect new calls across firewalls and NAT-enabled routers.
Posted Nov 13, 2019 - 20:01 UTC
This incident affected: TURN Servers (North America TURN Endpoint, Europe TURN Endpoint, Asia-Pacific TURN Endpoint) and SimpleWebRTC Services (TURN Service (ice.simplewebrtc.com)).