TURN Endpoint for Europe & West Asia is online
Incident Report for SimpleWebRTC
Resolved
The TURN endpoint which normally serves Europe & West Asia is online. New sessions can now use this endpoint for TURN relay.
Posted Mar 19, 2020 - 03:33 UTC
Investigating
The TURN endpoint which normally serves Europe & West Asia is online. New sessions can now use this endpoint for TURN relay.
Posted Mar 19, 2020 - 03:25 UTC
This incident affected: TURN Servers (Europe TURN Endpoint).