Americas TURN Down
Incident Report for SimpleWebRTC
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 07:44 UTC
Identified
This outage is due to planned maintenance by one of our vendors. A network uplink will be taken offline temporarily on January 12th. In the mean time we have taken the US TURN server offline and will restore service once our vendor has completed this planned maintenance. This event does not disrupt service for SimpleWebRTC customers or talky.io users. We'll update you as soon as the maintenance window is complete!
Posted Jan 11, 2020 - 05:36 UTC
Investigating
The TURN server which normally serves North & South America is down. When we take a server offline our system normally directs your session to the next-closest TURN server so you should **not** experience disruption in service. If you are using SimpleWebRTC in one of these regions and your sessions are not connecting please reach out to us at support@simplewebrtc.com to let us know. We are working to get back to full functionality ASAP. Thanks for your patience.
Posted Jan 09, 2020 - 15:31 UTC
This incident affected: TURN Servers (North America TURN Server).