SimpleWebRTC Database is Down
Incident Report for SimpleWebRTC
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 02:28 UTC
Investigating
The database that stores session data for Talky.io and SimpleWebRTC sessions is not responding to healthchecks.
Posted Nov 26, 2019 - 02:26 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC Customer API/Signaling (api.simplewebrtc.com), SimpleWebRTC Account Portal (accounts.simplewebrtc.com)) and SimpleWebRTC Postgres DB.