Americas TURN Down
Incident Report for SimpleWebRTC
Resolved
The Americas TURN Server will continue to server existing sessions but will not accept new sessions during the maintenance period. We will post an update when maintenance is complete.
Posted Nov 12, 2019 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 11:28 UTC
Investigating
The TURN server which normally serves North & South America is down. When we take a server offline our system normally directs your session to the next-closest TURN server so you should **not** experience disruption in service. If you are using SimpleWebRTC in one of these regions and your sessions are not connecting please reach out to us at support@simplewebrtc.com to let us know. We are working to get back to full functionality ASAP. Thanks for your patience.
Posted Nov 12, 2019 - 11:21 UTC
This incident affected: TURN Service (ice.simplewebrtc.com) and SimpleWebRTC Infrastructure.