Signaling Server is Down
Incident Report for SimpleWebRTC
Resolved
The SimpleWebRTC Signaling Server is healthy again.
Posted Mar 23, 2020 - 06:56 UTC
Investigating
Prosody XMPP websocket is not responding. SimpleWebRTC may not be able to connect new sessions until this problem is resolved.
Posted Mar 23, 2020 - 06:49 UTC
This incident affected: SimpleWebRTC Services (Signaling Sevice (api.simplewebrtc.com websocket)).