Talky API is Down
Incident Report for SimpleWebRTC
Resolved
The Talky API is reporting as healthy again
Posted Sep 10, 2021 - 11:06 UTC
Investigating
The healthcheck for the API service for talky.io is failing. Talky.io will not be able to connect new calls until this issue is resolved.
Posted Sep 10, 2021 - 10:58 UTC
This incident affected: Talky Services (Talky Signaling/API Service (sig.simplewebrtc.com)).