SimpleWebRTC Billing is Down
Incident Report for SimpleWebRTC
Resolved
The billing service which monitors bandwidth usage and tracking billing is back online. SimpleWebRTC users can now access their bandwidth usage at accounts.simplewebrtc.com. When service is restored bandwidth usage will continue processing now and will soon be reflected on the billing dashboard.
Posted Nov 15, 2021 - 05:51 UTC
Investigating
The service which monitors bandwidth usage and tracking billing is down. The web app where you can view usage at accounts.simplewebrtc.com will not be available until this problem is resolved. When service is restored bandwidth usage will continue processing and will be reflected on the billing dashboard.
Posted Nov 15, 2021 - 05:40 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC Account Portal (accounts.simplewebrtc.com)).