SimpleWebRTC API is not handling traffic
Incident Report for SimpleWebRTC
Resolved
The SimpleWebRTC API is reporting as healthy again
Posted Nov 13, 2019 - 15:08 UTC
Investigating
The healthchecks for the Talky API is failing. SimpleWebRTC will not be able to connect new calls until this issue is resolved.
Posted Nov 13, 2019 - 15:07 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC API (api.simplewebrtc.com)).